Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 28

Thema: HILFE (!): 690 Enduro R, Modell 2010 - bin in Indonesien und weiß nicht mehr weiter

  1. #1

    Registriert seit
    31.12.2011
    Beiträge
    2
    KTM
    690 Enduro R, 2010

    HILFE (!): 690 Enduro R, Modell 2010 - bin in Indonesien und weiß nicht mehr weiter

    Hallo,
    ich bin in Indonesien (round the world tour)und kann das Problem mit meiner 690er Enduro R von 2010 nicht lösen. Es gibt keinen KTM Händler/Service hier.
    Historie:
    Vor ca. 3 Wochen ist mein Akrapovic Auspuff kaputt gegangen. Das war dann das erste Mal (nach 30.000km), dass mein Motor im Stadtverkehr beim langsamen dahintuckern ausgegangen ist. Allerdings konnte ich immer sofort wieder starten. In Penang Malaysia habe ich dann bei KTM einen neuen FMF Auspuff bekommen + sie haben eine minimale Ölundichtheit am Generatorgehäuse unten links abgedichtet. Nachdem ich das Motorrad abgeholt habe, hatte ich wieder das gleiche Problem: Motor geht einfach aus beim sehr langsamen Stadtverkehr. Am nächsten Tag haben sie mir dann die Benzinpumpe inkl. Filter auf Garantie bei KTM getauscht. Danach bin ich ca. 800km ohne Problem nach Singapur gefahren. Kurz bevor ich wieder zurück in Penang war, um am nächsten Tag mein Motorrad nach Indonesien zu verschiffen, hatte ich wieder das gleiche Problem: Motor geht aus in slow motion. Zusätzlich kam jetzt ein Blinkcode: Air temperature intake sensor: Signal zu hoch.
    Wir hatten dann leider nur 1 Stunde Zeit bei KTM Penang: Airfilterbox gereinigt, Temperatursensor (der in der Airbox) gereinigt, KTM Analysegerät angeschlossen: Reset des Fehlercodes. Dann habe ich das Motorrad nach Indonesien verschifft + bin 2000km durch Indonesien gefahren. Im Stadtverkehr habe ich dann immer mit Kupplung und Gas gespielt, so dass der Motor nicht ausgeht. In höheren Drehzahlen lief der Motor nach wie vor ohne Probleme. In Jakarta bin ich dann zunächst zum KTM Händler (sie haben aber keinen Techn. Service!) aber ein Diagnosetool: Reset des Fehlercodes durchgeführt und ansonsten zeigte das Tool keine weiteren Probleme an. In Jakarta habe ich dann mit einem andderen lokalen Mechaniker (weil ich eh neue Reifen brauchte + Ölwechsel machen wollte) das halbe Motorrad zerlegt + Injektor, die Benzinleitungen, Airfilterbox etc greinigt. Neue Zündkerze rein obwohl die alte noch gut aussah. Nach Zusammenbau leider wieder das gleiche Problem mit dem ausgehenden Motor bei Langsamfahrt.
    Nach weiteren 1000km ist dann plötzlich beim Schalten das Gas nicht zurückgegangen und das Motorrad wurde lauter. Ich habe den Motor ausgemacht + dann konnte ich wieder das Gas regulieren, jedoch gab es jetzt Fehlzündungen ohne Ende und der Motor lief nicht mehr rund in HÖHEREN Drehzahlen. Also neues Problem neben dem bestehenden alten Problem. Das Motorrad war jetzt abartig laut. Fehlercode jetzt nicht mehr Lufttemperatursensor, sondern 91: Fehler CAN Bus Kommunikation. Mit diesen Problemen bin dann zu einem Italiener hier auf Bali gefahren, der Big Bikes repariert und wirklich gut ist (Paris Dakar Service Team für Honda + sein ganzes Leben mit Motorrädern aller Art beschäftigt). Das einzige, was er nicht hat, ist das KTM Diagnosegerät und natürlich keine Austauschkomponenten (z.B. neue ECU rein, gucken ob’s geht etc.).
    Wir haben die Tanks gereinigt (im vorderen Zusatz Safari Tank war ein halber Liter Wasser drin), alle Leitungen gereinigt, Airfilterbox+Filter gereinigt, Temperatursensor gereinigt, Generatordeckel aufgemacht + den Luftspalt von 0.45mm auf 0.7mm Soll justiert; zusätzlich Leitungswiderstand gemessen), alle Kabel so gut es geht auf Sicht geprüft. Die Zündspule sieht von aussen i.O. aus. Zündkerze geprüft. Benzinpumpe geprüft, Injektor gereinigt, Druck in der Leitung zum Injektor geprüft und mit 3.5 bis 3.7 bar im absoluten Soll. Auspuff auseinander genommen (die Glaswolle leicht verbrannt) + neu ausgetopft.
    In Summe haben wir 3 Tage am Motorrad gearbeitet und leider ist keine Besserung eingetreten: Schon im Leerlauf ist die Maschine sehr laut und ab ca. 4000 Umdrehungen fängt der Motor an unregelmässig zu laufen (english: hunting), dann bei Gasrücknahme Fehlzündungen (+Feuer aus Auspuff) ohne Ende bis er auf der niedrigeren Drehzahl ist. Fehlercode immer noch 91 (aber wir können natürlich auch nicht rücksetzen). Ein zusätzliches Problem ist jetzt, dass nach „Schlüssel drehen“, zwar die Benzinpumpe sofort kommt, aber das Starten selbst erst nach ca. 20 Sekunden erfolgen kann. In diesen 20 Sek. ist der Starterknopf wie tot. Vorher konnte man immer sofort starten selbst wenn der Initialisierungsvorgang im Display/Cockpit noch lief (ja, soll man nicht machen; ging aber).
    Hat irgendjemand einen Tip wo wir noch schauen können oder was wir noch tun können?
    Zusätzlich: Kann man z.B. die ECU oder die Fehlereinheit ohne Diagnosetool zurücksetzten?
    Ich wäre wirklich sehr, sehr dankbar wenn mir jemand helfen könnte.
    Vielen Dank im Voraus!!
    Holger

  2. #2
    Sachsenossi
    Gast
    Ui, und das Ganze quasi am Arsch der Welt.

    Hm meine 690er hatte keine dieser Anzeichen bzw. Macken.
    Und ohne Diagnosegerät wirste da jetzt nich viel machen können.

    Dass das Moped ausgeht, hat man hier schon mehrfach gepostet, meine is nie ausgegangen, ausser ab und an beim anmachen, wenn se kalt war.

    Und wenn Fehler: Canbus kommt, fehlts sicher an der Kommunikation zwischen den einzelnen Bauteilen.
    Könnte mir dadurch erklären, dass Du sie erst nach kurzer Zeit starten kannst, als wenn es da nen gewisses Notlaufprogramm gibt.

    Wünsch Dir du unten dennoch alles Gute.

  3. #3
    Avatar von franksoest
    Registriert seit
    13.04.2009
    Beiträge
    1.084
    KTM
    Adv Bj08 Adv. Bj05 EXC Bj91
    Das muss ein Kontaktproblem im Canbusbereich sein oder ein Kabelbruch . Da kannste nur alle Steckverbindungen prüfen und die Kabel durchmessen
    Irgendwas geknickt oder angescheuert?
    Massefehler sind auch ein Häufiges Problem der 690ger, Kontrollier mal die Masseverbindung .
    Gruß Frank

    Kaufts euch ihr nur weiter euer komplett schwarzes Glumpat und ziehts euch a Warnwestn drüber, damit ihr net unsichtbar bleibt


    1989-2014.....25 Jahre ölige Hände und spass am Fahren..... KTM

  4. #4
    Mr. Hardcore Avatar von scgaser
    Registriert seit
    20.02.2011
    Ort
    Duisburg
    Beiträge
    1.569
    KTM
    620 SC SuperMoto Bj.96 mit 660er Motor Bj.03
    Zitat Zitat von franksoest Beitrag anzeigen
    Das muss ein Kontaktproblem im Canbusbereich sein oder ein Kabelbruch . Da kannste nur alle Steckverbindungen prüfen und die Kabel durchmessen
    Irgendwas geknickt oder angescheuert?
    Massefehler sind auch ein Häufiges Problem der 690ger, Kontrollier mal die Masseverbindung .
    Gruß Frank
    Genau wie der Frank schon sagte,beim Can Bus kommt der Widerstand der Leitungen infrage, ein Steuergerät das den Can Bus runterzieht bzw stört. oxydierte Leitungen Steckverbindungen, dass gibt dann ein erhöten Abschlusswiderstand = Can Probleme, Kurzschlüsse des Busses auf + und auf Masse kommt noch in Frage.
    Sollte aber ein Ktm Dealer rausmessen können, am besten mit einem Oszilloskop , zur Not dann mit dem Multimeter.

    Grüsse und einen guten Rutsch
    Marc

  5. #5
    Sachsenossi
    Gast
    Na sooft, wie das Moped schon zerlegt war, werden se das wohl alles schon probiert haben.

  6. #6

    Registriert seit
    31.12.2011
    Beiträge
    5
    KTM
    640 Adventure, 950 und 990 Adventure
    Hallo Holger,
    vorab: ich habe keine Ahnung von der 690!! - aber - ich war früher mal mit einer Varadero in der Türkei unterwegs und hatte dann fast die gleichen Symptome wie du sie hier beschreibst.
    Bei mir war es die Lambdasonde des Katalysator seinerzeit. Man hatte mir bleihaltigen Sprit gegeben und dadurch waren die Auspufftöpfe so heiss geworden, das die Dichtungen wegschmolzen/wegbrannten und so Luft an die Lambdasonde gelangte - daraufhin spielte die Karre völlig verrückt (ähnlich wie bei dir). Nun weiß ich nicht ob dieser Auspuff oder die 690er überhaupt einen Kat besitzt, habe das nur gepostet um dir noch eine mögliche Fehlerquelle zu nennen). Wir haben damals die Dichtungen provisorisch repariert, dann ging es wieder.
    Wünsche dir eine positive Fehlersuche und gute Weiterreise.
    Blitz
    Geändert von Blitz (31.12.2011 um 16:42 Uhr)

  7. #7
    Schönwetterfahrer Avatar von Shark
    Registriert seit
    15.03.2010
    Beiträge
    816
    KTM
    Ktm Sx 250
    haben die in indonesien nicht auch den nicht so guten kraftstoff? btw hast du dein mappingschalter mal auf den "schlechtspritmodus" gestellt?
    Fuck the whales, save the 2 strokes!!

    Nette Grüße aus dem Norden =)
    Mfg Jens

  8. #8
    Avatar von alimanmix
    Registriert seit
    12.06.2011
    Ort
    Westerwald
    Beiträge
    717
    KTM
    seit 02.13 erstmal ohne :-(
    Na herzlichen Glückwunsch, da brauchste Nerven. Gehört vielleicht nich hier hin und hilft dir och nicht aber wenn ich so lese was fürn Zeugs heutzutage verbaut wird das man sich nur noch mit Diagnosegerät und nem Elektroniker Studium in die Weltgeschichte trauen kann da machts mit den älteren Möpeds, nem Hammer und na Zange, doch irgendwie mehr Laune oder?

    aber du wirst das schon hinkriegen
    Wünsch dir alles gute und guten Rutsch
    Alfred

    Ps. Respekt und las mal öfter von dir hören wie es dir so in der Fremde ergeht is bestimmt en einmaliges Erlebnis.
    "1 Stunde Zeit bei KTM in Penang" Das wäre doch glatt en DMAX Storry

    Fährst du alleine ?

  9. #9

    Registriert seit
    14.11.2011
    Ort
    762...
    Beiträge
    130
    KTM
    Tiger 1050/ FXSTC 1340/ Flhri RoadKing
    Sorry, will dir nix böses..
    aber wie kann man mit so nem Mopd an den Arsch der Welt fahren. ?

    Da nimmt man was , was jeder schlosser oder Schuster reparieren kann.
    ich hoffe und wünsche dir dasss sich alles zum guten wendet.

  10. #10
    Sachsenossi
    Gast
    Zitat Zitat von Stolle Beitrag anzeigen
    Sorry, will dir nix böses..
    aber wie kann man mit so nem Mopd an den Arsch der Welt fahren. ?

    Da nimmt man was , was jeder schlosser oder Schuster reparieren kann.
    ich hoffe und wünsche dir dasss sich alles zum guten wendet.
    Ich glaub, Du überziehst das hier jetzt bissl, nur weil Du ne SC hast, muss ne 690er kein Haus- und Hofmoped sein.
    Andere sind mit einer 690er auch quer über den Globus gefahren. Seine Probleme hat nich jeder.
    Mag sein, dass ne Einspritzer nen Schlosser nich reparieren kann, aber es gibt auch viele Schlosser und Schuster, die einer Kati den Untergang bescherd haben.

    Und bei 30oookm darf ein Moped auch mal kaputt gehen.

  11. #11
    Avatar von off-road-biker
    Registriert seit
    30.08.2004
    Ort
    EN
    Beiträge
    561
    KTM
    KTM 690 Duke 4 R
    Hi

    mir fällt dazu nur folgendes ein:
    Masseproblem
    falsches Mapping
    etwas im Lambda-Kreislauf defekt

    Warum nimmst nicht direkt Kontakt mit KTM auf?
    Die sollten dir am Ehesten per Ferndiagnose helfen können.


    RIP fzstreiber

  12. #12
    Avatar von alimanmix
    Registriert seit
    12.06.2011
    Ort
    Westerwald
    Beiträge
    717
    KTM
    seit 02.13 erstmal ohne :-(
    @Stolle Geeenau, die Maico aus deinem Album, bisschen Eisenerz, en Feuerzeug und nen Hammer

    Ps. Das is mal en Fuhrpark für alle Fälle den du da hast

  13. #13

    Registriert seit
    14.11.2011
    Ort
    762...
    Beiträge
    130
    KTM
    Tiger 1050/ FXSTC 1340/ Flhri RoadKing
    He Leutz....
    seht das doch nicht so überspitzt.
    Ich meinet jetzt nu auch nicht gleich ne SC.
    Aber es gibt noch wiklich n paar andere Moppeds die nicht grad mit Can Bus usw ausgestattet sind.
    Weil wenn dann mal wirklich was ist mit der kack Elektronik, dann steht man halt, wie man sieht. Und in der "Wüste" steht nun mal keiner mit nem Lappi und ner passenden Software.
    youst my 2 cent
    sorry wenn ich hier jemandem zu nahe getreten bin

  14. #14
    Sachsenossi
    Gast
    Zitat Zitat von Stolle Beitrag anzeigen
    He Leutz....
    seht das doch nicht so überspitzt.
    Ich meinet jetzt nu auch nicht gleich ne SC.
    Aber es gibt noch wiklich n paar andere Moppeds die nicht grad mit Can Bus usw ausgestattet sind.
    Weil wenn dann mal wirklich was ist mit der kack Elektronik, dann steht man halt, wie man sieht. Und in der "Wüste" steht nun mal keiner mit nem Lappi und ner passenden Software.
    youst my 2 cent
    sorry wenn ich hier jemandem zu nahe getreten bin
    Nee biste sicher nich, nur wird es die Gasermopeds iwan nimmer geben.
    Und da er ja schon 30k km auf der Uhr hat, war es mal sicher bis jetzt nen gutes Moped - sonst würde er es nicht mehr haben.

    In diesem Sinne - nicht alles schlecht reden - mit der Zeit gehen

  15. #15

    Registriert seit
    14.11.2011
    Ort
    762...
    Beiträge
    130
    KTM
    Tiger 1050/ FXSTC 1340/ Flhri RoadKing
    Uijuijui,
    hab doch nicht gesagt dass neue Moppeds / Technik schlecht ist.
    Meinte lediglich dass ICH es nicht nachvollziehen kann, dass man mit nem "Elektronik" Motorrad in so ne Gegend fährt.
    Nicht mehr und nicht weniger.
    Und es geht hier ja auch nicht um Vergaser sondern um Can -Bus Elektronik, denke ich.

  16. #16
    Sachsenossi
    Gast

  17. #17

    Registriert seit
    14.11.2011
    Ort
    762...
    Beiträge
    130
    KTM
    Tiger 1050/ FXSTC 1340/ Flhri RoadKing
    Und ausserdem heißt der VAGOOOSER !
    sagt mein Kumpel und der muss es wissen...
    Is n Sochse

  18. #18

    Registriert seit
    20.06.2010
    Beiträge
    163
    KTM
    620er SC, Bj 97, Suzuki DR 800-"Light"
    Denkt mal ein paar Jahre weiter. Dann müsst ihr wahrscheinlich mit nem Elektromoped durch die Wüste und alle Stunde ans Solarpanel zum laden.
    Wenn de dann nicht den richtigen Stecker mit hast biste auch am Arsch ;o))
    Kein Airbag, kein ABS, keine Angst!

  19. #19
    Avatar von alimanmix
    Registriert seit
    12.06.2011
    Ort
    Westerwald
    Beiträge
    717
    KTM
    seit 02.13 erstmal ohne :-(
    Mich würd ja mal interessieren wie es Canada so weiter ergangen ist hoffe er gibt mal Meldung. Geh mal davon aus das er in der Gegend nicht allzu oft die Möglichkeit hat Online zu gehen.

  20. #20
    Avatar von pedeu
    Registriert seit
    15.12.2008
    Beiträge
    311
    KTM
    KTM 690 LC4 Quest, Cagiva Elefant 1000DS, 660 LC4 Rallye 00, XT 500
    Servus Holger,

    beim Auto hilft oft die Methode Batterie abklemmen und eine gewisse Zeit abgeklemmt lassen. So fahren die Steuergeräte runter und müssen bei der nächsten Inbetriebnahme sozusagen neu booten. Bei meinem Auto von BMW dauert das "runter-fahren" ca 20 Minuten. Wie lange das bei KTM dauert weiß ich nicht.

    Viel Glück und Grüße,
    Peter

  21. #21

    Registriert seit
    31.12.2011
    Beiträge
    2
    KTM
    690 Enduro R, 2010
    Hallo Zusammen,

    vielen Dank für die Tips und Vorschläge! Wir sind noch dran und wenn wir die Ursache gefunden haben, lass ich es Euch wissen.

    Wenn jemand Interesse an meinen Berichten hat: www.hhconsulting.asia

    Dort unter "adventure", "request account" + dann gebe ich entsprechend frei, sobald ich wieder online gehen kann...im Moment gibt's hier Regen und Sturm im "Paradies".

    Viele Grüße und nochmal vielen Dank!
    Holger

  22. #22

    Registriert seit
    24.04.2010
    Beiträge
    27
    KTM
    Honda Vtr 1000 SP1, Ktm 660 smc
    Falls du noch einen Seitenständerschalter hast kannste den auch mal Überprüfen, macht auch ab und zu zicken das Teil und solche symptome wie du beschrieben hast kommen auch ab und zu vor.

    Gruß

  23. #23

    Registriert seit
    05.07.2011
    Beiträge
    64
    KTM
    Duke 1 2 nd. Edition
    Und, läuft die Kiste inzwischen wieder?

  24. #24
    Avatar von pedeu
    Registriert seit
    15.12.2008
    Beiträge
    311
    KTM
    KTM 690 LC4 Quest, Cagiva Elefant 1000DS, 660 LC4 Rallye 00, XT 500
    Servus,

    hat irgend jemand eine Ahnung wie es ihm geht?

    Grüße,
    Peter

  25. #25
    Avatar von el_heinzo
    Registriert seit
    28.01.2011
    Ort
    Grafing bei München
    Beiträge
    4.344
    KTM
    KTM 640 Adventure
    würde mich auch mal interessieren
    Chrom bringt dich nicht nach Hause

Seite 1 von 2 12 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •