Ergebnis 1 bis 21 von 21

Thema: EXC 125 99' extremes "Überfetten"/Stottern

  1. #1

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99

    EXC 125 99' extremes "Überfetten"/Stottern

    Servus Leute,

    Obwohl es im Forum hauptsächlich um LC4's geht muss ich trotzdem sagen ,dass hier irgendwie die kompetentesten Leute sind. LC4 Fahrer halt

    Zu meinem Problem:

    Motorrad ist eine 125 EGS 1999 mit 5k km oben. (bevor hier wegen EGS jemand fragt.Die ist technisch baugleich zur Exc...)

    Mittlerweile "fast" fertig, Pickerl hab ich scho, angemeldet auch nur fahren will die Kleine eher weniger..

    Sie stottert extrem im fast gesamten Teillastbereich und saftlt hinten ordentlich raus. Ich hab schon soviel Themen dazu gelesen aber nirgends wurde geschrieben was jetzt eigentlich das Problem ist.

    Das Stottern fühlt und hört sich so ähnlich an wie eine Art Drezahlbegrenzer. Meist komm ich nur 2-3km dann ist die Zündkerze so verölt ,dass ich eine neue reinschrauben muss weil die Kiste ausgeht. (nach Trocknen über die Nacht funktioniert die aber wieder)
    Was ich bereits probiert habe:

    -Andere Bedüsung
    -komplett anderes Auspuffsystem
    -Zündspule,Kerzenstecker und was halt zu dem dazugehört, laut Handbuch überprüft (Spannung sowie Widerstand gemessen, alles i.O.)
    -Zündkerze mit anderem Wärmewert
    -Auslasssteuerung überprüft, die funktioniert wie laut Handbuch
    -Krümmer Ausgebrannt sowie ESD neu gestopft und gereinigt
    -Hab natürlich den Motor Generalüberholt sprich alle Lager sowie Dichtungen erneuert (auch der O-Ring und die Hülse an der KW getriebeseitig)
    -die Membranen haben vor dem Zusammenbau noch gut ausgesehen sprich nix gerissen oder ausgebrochen und es war auch kein Lichtspalt zu erkennen
    -Düsenstockdichtung erneuert

    Wie man sieht hab ich schon soviel ausprobiert aber nix hat Abhilfe geschaffen. Schon langsam wirds lächerlich

    -ZK ist eine "NGK BR 10 EG" hab auch eine mit 9er und 8er Wärmewert ausprobiert aber nix...
    Manch einer meinte zu mir ich fahr zur untertourig was jedoch nur war wegen neuen Kolben und gehonten Zyl. (wegen einfahren)

    -Gemisch ist 1:40, Öl ist Repsol Moto 2T racing vollsynth. vom Händler bekommen gleich als ich das Mopp gekauft hab mit dem Anhänger vorbeigeschaut und informiert.

    -Ich hab auch mal ne Nase genommen obs hinten "fischig" riecht. Muss sagen ein bisschen schon aber das 2T Öl riecht auch so! Fehler können passieren vlt hab ich wirklich den KW Simmering beschädigt beim Einbau?? Getriebeölstand ist gleich jedoch bei dem wenig Farhen galub i ned das man des erkennen könnt.

    Was kann das noch sein? Mir gehen langsam die Möglichkeiten aus.... kein Plan was ich noch überprüfen ggf. tauschen soll...

    Hoffe hier könnten mir ein paar 2T fahrer helfen weil ich hab gesehen ,dass doch ein paar hier im Forum noch so alte Dinger fahren.



    DSC_0477.JPG
    Angehängte Grafiken Angehängte Grafiken
    Geändert von lc4_clemens (12.04.2019 um 18:06 Uhr)

  2. #2

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99
    Fast vergessen...

    KEIHIN PWK 39

    Vergaser Setup derzeit:

    HD 188
    LD 48
    Düsennadel NOZI 2. Clip von oben
    Gemsich Reg.-Schraube 1 1/2 draußen
    6er Schieber

    Habe aber schon alle Kombinationen ausprobiert von NOZF bis NOZI (Ich dachte der Düsenstock ist ausgeschlagen deshalb hab ich versucht mit magerer Düsennadel entgegen zu wirken)

    Auch HD von 180 - 192 probiert, nichts...

  3. #3

    Registriert seit
    03.08.2012
    Ort
    Sauerland
    Beiträge
    1.090
    KTM
    LC4 1992
    Läuft dir hinten so der rotz am Kamin runter?
    Untertourig fahren ist beim einfahren nicht so der bringer.
    Eher normal fahren , das untertourige meiden, da wo der Motor ziehen muß, und ganz oben meiden bzw nur kurz.

    Das Getriebeöl würde ich weiterhin im Auge behalten
    Geändert von ferdi (23.03.2019 um 21:04 Uhr)

  4. #4

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99
    Fahre Mittlerweile eh nd mehr untertourig aber das Problem entweder fahre ich nur und damit meine ich auch NUR mit Gashahn völlig offen. Jede Andere Stellung stottert so heftig das man vom Stand weg nicht sauber hochdrehen kann bzw. eigentlich mit Vollgas wegfahren muss was halt nicht so der Bringer ist.

    Deshalb hab ich auch gleich das Problem mit unterourig Fahren wieder ausgeschlossen. Nochdazu hab ich ja wie oben beschrieben einmal die HGS Auspuffanalge getestet und wieder die originale Anlage welche aber komplett sauber ist nach dem Ausbrennen und neu Stopfen d.h. selbst wenn das Auspuffsystem zugesabbert worden wäre hätte es nich tgleic hnach dem zusammenbau wieder auftreten dürfen.

  5. #5
    Avatar von hundling
    Registriert seit
    24.07.2011
    Ort
    niederösterreich
    Beiträge
    198
    KTM
    KTM EGS 360, KTM 1290 SA
    servus clemens
    hat die nicht den minarelli-motor?
    wenn ja, ich hatte mal eine 125er yamaha tdr mit minarelli motor ................ selbes problem.
    nach vielen stunden schrauben und probieren die lösung:
    da war eine nebendüse im vergaser zu. einmal duchpusten und das ding lief wie neu.
    war angeblich ein bekanntes prob bei yamahafahrern.
    mfg
    .

  6. #6

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99
    Danke für den Tipp!

    Aber der Motor ist kein Minarelli sondern schon eigener KTM Motor(bis Bj. 2007 identisch und danach kleinere Updates). Vergaser habe ich alle Düsen neu gegeben und selbst die kleinen Bohrungen die man nur sieht wenn man den Düsenstock abmacht hab ich durchgepustet.
    Ultraschallgereinigt wurde der Gasa natürlich auch. Schwimmerstand mehrmals geprüft bzw. beim 1. mal adjustiert (der stimmt auf jeden Fall!) und sogar neues Schwimmernadelventil!

    Achja heute habe ich, um auszuschließen dass sie Getriebeöl zieht, den KW-Kimmering nochmals auf Verdacht getauscht sollte ich ihn beim Einbau beschädigt haben als ich den Motor überholt habe.(Auch gleich die Hülse und den O-Ring)

    Leider keine Verbesserung, selbes Problem wie ganze Zeit auch schon... Hat noch wer ne Idee was es sein könnt? Membranensatz hab ich mir mal nen neuen bestellt der kommt die Woche.

    Vielleicht wirklich die Membranen? Das Komische ist ,dass sich eine kleine Lacke Benzin im Luftfilterstutzen gebildet hat. Wenn die Membran nicht mehr gscheit schließt könnt dann etwas zurück in den Vergaser laufen?

  7. #7

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99
    Habe jetzt auch mal die Membranplättchen getauscht weil sich im Luffi-Kasten Benzin angesammelt hatte.
    Ich dachte ,dass die alten nicht mehr richtig schließen und es den Sprit zurück haut.

    Leider ohne Erfolg... Keine Verbesserung zu spüren/hören/sehen.

    Ob sich das Benzin wieder im Luffi-kasten sammelt wird sich in nächster Zeit herausstelln...

    Hat noch jemand ne Idee was es sein könnte?

  8. #8

    Registriert seit
    03.08.2012
    Ort
    Sauerland
    Beiträge
    1.090
    KTM
    LC4 1992
    Ist den der schwimmerstand ok?
    Wenn du eine Ablasschraube an der Schwimmerkammer hast, kannst du den Stand im eingebauten Zustand überprüfen

  9. #9

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99
    Hab ich glaub ich schon oben geschrieben aber ja der Schwimmerstand ist perfekt eingestellt und sogar neues original Keihin Schwimmernadelventil. Ob es schließt hab ich auch getestet und das funktioniert einwandfrei...

    Habe jetzt schon alles gewechselt was nur geht deswegen stell ich die heute zum Händler der soll mal den kompletten Vergaser tauschen weil das ist das einzige was ich nicht machen konnte...

  10. #10
    Avatar von MichiScholz
    Registriert seit
    07.11.2004
    Ort
    Wien
    Beiträge
    2.663
    KTM
    KTM 350 EXC-F, 450 EXC, 450 SMR
    Hallo,

    meineserachtens ist dein Gemisch mit 1:40 viel zu ölig. Meine 200er bin ich mit 1:60 gefahren.
    Michi
    KTM 450 EXC, KTM 450 SMR, 1st time Supermoto, Mit dem Sohn mit 50ccm in Nagycenk Beta 50 RR Factory, mein neues Projekt bimie.eu

  11. #11

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99
    Soooo...

    Habe heut mal die Leerlaufdüse(50er statt 45) vom Vorbesitzer eingebaut und obwohl die laut Bedüsungsplan (welcher ja angeblich eh scho auf der fetteren Seite sein sollte) zu groß ist war das Stottern endlich weg!

    Ich kann jetzt den Motor in allen Gängen sauber hochdrehen... jedoch zu früh gefreut....

    Hinten hauts mir wieder alles voll sogar schlimmer als vorher!!!(was ja irgendwie zu erwarten war wenn ich auf eine fettere Düse geh) Die komplette Schwinge hinten ist voller Ölspritzer und die Bremsanlage auch ,was sau gefährlich werden kann!

    Und weils so schön ist kann das Mopp jetzt auch nicht mehr den Leerlauf halten denn nach ca. 30-60sek geht sie einfach aus. Wenn ich am Stand Gasgebe bleibt das Gas dann plötzlich bei ca. 3000u/min stehen und fällt erst wieder ab wenn ich (egal in welche Richtung) die Standgasschraube verdrehe! Bei der alten Lc4 war ichs gewohnt das bei zu hohem standgas die auch stecken bleibt(Abhilfe schuf eine geringere leerlaufdrezahl) aber das lässt sich nicht auf die kleine 2 takter übertragen denn die kann ja ein so geringes Standgas garned halten...

    Irgendwie passt das hinten und vorn nicht zusammen...

    Sie stotterte und sabbert hinten alles raus aber dennoch hat eine fettere LLD Abhilfe gschaffen?
    Ich dachte immer das Stottern war ein Überfetten aufgrund ausgeschlagenem Düsenstocks aber irgendwie jetzt doch nicht denn es war keine Düsennadel sondern die LLD.

    @MichiScholz Ich habe eh schon seit letzter Woche 1:50 drinnen. Obwohl im Handbuch explizit für de 125er 1:40 drinnen steht...

  12. #12
    Avatar von MichiScholz
    Registriert seit
    07.11.2004
    Ort
    Wien
    Beiträge
    2.663
    KTM
    KTM 350 EXC-F, 450 EXC, 450 SMR
    Hallo,

    weiß ja nicht wo du in Niederösterreich beheimatet bist, aber wenn du nicht gerade am Hochplateau der Rax lebst sollte folgende Bedüsung in etwa passen: 1 3/4, 48 LLD, NOZH, 3 Kerbe, 188HD.

    Du kannst ruhigen Gewissens 1:60 fahren mit einem vollsynthetischen Motorrad 2 Takt öl (kein Kettensägen Öl verwenden) klingt vielleicht blöd aber manche machen soetwas. Öl z.B. MotoRex Cross Power 2T, oder BelRay H1R, oder BelRay Si7 oder Liquid-Moly 2T Offroad, oder...

    Vermutlich ist auch dein Enddämpfer und die gesammte Resonanzbirne ziemlich mit Öl getränkt, ich würde den Enddämpfer neu befüllen.
    Michi
    KTM 450 EXC, KTM 450 SMR, 1st time Supermoto, Mit dem Sohn mit 50ccm in Nagycenk Beta 50 RR Factory, mein neues Projekt bimie.eu

  13. #13

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99
    Danke für die Infos!

    Mittlerweile glaub ich schon immer mehr das es mein 2T Öl ist... Habe derzeit des von Repsol Moto 2T Racing vollsynthetisch...

    Ich glaub zum Testen hol ich mir morgn mal ein Motorex Cross Power 2T öl... das Stottern war mit der 50er LLD auch nur kurz vorüber es ist nämlich wieder da! Ich glaub schon fast ,dass des Leerlaufsystem irgendwie immer wieder aufs neue verdreckt...

    Nochdazu hab ich kurz gedacht das ich an Kolbenklemmer hab weil bei ca. 9000u/min plötzlich der Motor aus war (habe natürlich sofort die Kupplung gezogen) dann ein kurzer Ruck kam und dann wieder an war...
    Ich habe auch so ein Drezahl und Betriebsstundenzähler welcher über die Zündspule die Drehzahl bekommt und der hat ,als der Motor aus war, ein kurzen Aussetzer im Display gehabt.
    Aber selbst wenn der die Drezahl nicht mehr über die Spule bekommt zeigt der noch für 10min die Betreibsstunden an. Hoffe das nix am Motor oder Zündung kaputt ist...

  14. #14

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99
    Achja die Bedüsung hab ich jz scho zum 9ten mal geändert auch die die du vorgeschlagen hast aber des bringt alles nix...leider...

    Derzeit hab ich ja eh (45)50er LLD; NOZH 3(2) Clip; 188HD
    Geändert von lc4_clemens (29.03.2019 um 19:54 Uhr)

  15. #15

    Registriert seit
    03.08.2012
    Ort
    Sauerland
    Beiträge
    1.090
    KTM
    LC4 1992
    Zitat Zitat von lc4_clemens Beitrag anzeigen
    Danke für die Infos!

    Mittlerweile glaub ich schon immer mehr das es mein 2T Öl ist... Habe derzeit des von Repsol Moto 2T Racing vollsynthetisch...

    Ich glaub zum Testen hol ich mir morgn mal ein Motorex Cross Power 2T öl... das Stottern war mit der 50er LLD auch nur kurz vorüber es ist nämlich wieder da! Ich glaub schon fast ,dass des Leerlaufsystem irgendwie immer wieder aufs neue verdreckt...

    Nochdazu hab ich kurz gedacht das ich an Kolbenklemmer hab weil bei ca. 9000u/min plötzlich der Motor aus war (habe natürlich sofort die Kupplung gezogen) dann ein kurzer Ruck kam und dann wieder an war...
    Ich habe auch so ein Drezahl und Betriebsstundenzähler welcher über die Zündspule die Drehzahl bekommt und der hat ,als der Motor aus war, ein kurzen Aussetzer im Display gehabt.
    Aber selbst wenn der die Drezahl nicht mehr über die Spule bekommt zeigt der noch für 10min die Betreibsstunden an. Hoffe das nix am Motor oder Zündung kaputt ist...
    Hallo,
    Das ein relativ Hochleistungs 2 tackter so lange im Leerlauf laufen kann habe ich ehrlich gesagt noch nie ausprobiert .
    Wenn du einen Klemmer hattest hätte ich sofort den Zylinder abgenommen um zu schauen ob noch was zu retten ist.
    Zum Händler zu gehen ist bestimmt die beste Wahl

  16. #16

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99
    Das das Ding ein hochgezüchteter 2 Takter ist war mir von Anfang an klar. Und keine Sorge ich bin nd einer von de Kiddies welche glei mal fragen was die top Speed geht oder die gleich Sumo felgen dran bauen möchten. Das Ding wird von mir zu 90% im Gelände bewegt werden dafür hab ichs ja gekauft aber die Straßenzulassung wollt ich trotzdem (also keine SX) damit ich nd immer aufn Hänger muss...

    Zurück zum Thema: Ich würde "normalerweise" starten und sofort losfahren aber ich versuche gerade alle möglichen Fehlerquellen auszuschließen und wenn ich beim Vergaser Leerlauf einstellen muss dann rennt das Teil halt solange am Stand...

  17. #17

    Registriert seit
    09.01.2010
    Ort
    Oberfranken
    Beiträge
    1.700
    KTM
    1090 Adventure R 2018
    Hätte ich mal ähnlich...... war am verzweifeln.

    Was hat geholfen ? Ein neuer/gebrauchter Gaser. Eingebaut und alles war ok !

    Grüße
    Badmick

  18. #18
    Avatar von Pi x Daumen
    Registriert seit
    01.03.2008
    Ort
    Ruhrgebiet
    Beiträge
    1.233
    KTM
    KTM 660 SMC '04
    Hätte auch auf den Vergaser/Schieber getippt.
    Kenne es von Rundschiebervergasern sehr gut, wenn der Schieber ausgeschlagen ist zieht Luft um den Radius an den Wänden vorbei, eine Gemischeinstellung ist somit unmöglich weil mal das Gemisch passt, mal zu mager etc.
    Würde auch erstmal schauen ob Kolben/Zylinder einen Weg haben (über den Auslass) und mir dann einen neuen Vergaser organisieren, wie Badmick auch vorschlägt.


    Gesendet von iPhone mit Tapatalk

  19. #19
    Avatar von MichiScholz
    Registriert seit
    07.11.2004
    Ort
    Wien
    Beiträge
    2.663
    KTM
    KTM 350 EXC-F, 450 EXC, 450 SMR
    Hallo,

    hast du in dem Zusammenhang schon die Auslasssteuerung kontrolliert?
    Michi
    KTM 450 EXC, KTM 450 SMR, 1st time Supermoto, Mit dem Sohn mit 50ccm in Nagycenk Beta 50 RR Factory, mein neues Projekt bimie.eu

  20. #20

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99
    Danke schonmal für die Hinweise!

    ich hatte mir schon vor 1 1/2 Wochen so nen China kopie Vergaser für 30€ bestellt (kommt diese Woche) einfach nur um zu Testen obs am Vergaser liegt(ich muss ja nur probieren ob sie sich anders verhält).

    leider brauche ich jedoch den Keihin PWK 39 jedoch haben alle Modelle danach nur noch den 38 Air Striker. Nochdazu hab ich mich mit dem Thema der chinesischen Fake Keihins beschäftigt und gemerkt ,dass recht viele leute auf ebay kleinanzeigen oder auch auf willhaben versuchen diese um nen original Keihin Preis zu verkaufen!!

    Der Keihin PWK von KTM würde satte 400€ kosten... ich mein das steht in keinem Verhältnis dazu um welches geld ich das moped gekauft habe! Wenn ich jedoch nen neuen Keihin kaufe (aber garantiert nicht von KTM) dann müsste doch der 38 Air Striker auch gehen? Selbstverständlich braucht der andere Düsen das ist klar aber am Motor selbst hat sich ja nix geändert!?

    Die Auslasssteuerung werde ich aber nochmal checken! Als ich den KW-Simmering getauscht habe musste ja der Seitendeckel ab welcher ja den Zentrifugaltimer und den Hebel der die AS bewegt dran hat kann sein ,dass der hebel nicht eingreift...

  21. #21

    Registriert seit
    16.04.2018
    Ort
    Niederösterreich
    Beiträge
    83
    KTM
    LC4 600 ER 87 / LC4 620 RA 94 / EGS 125 99
    Endlich!

    Problem ist gelöst!

    Nach Tagen der Warterei ist gestern der Vergaser gekommen. Wie schon weiter oben beschrieben kein original Keihin sondern ein kopierter 38er AirStriker.
    Kein Stottern und kein Sabbern mehr! Noch dazu spürbar mehr Leistung obwohl nur Kopie Vergaser! Ich kann die Maschine jetzt endlich sauber hochdrehen!

    Original war ja ein 39er PWK verbaut der laut Bedüsungsplan so bedüst gehört:

    HD: 190
    LLD: 48
    NOZG: 3. Clip
    LLSchraube: 1 1/2 Umdrehungen draußen

    Jetzt ist natürlich ein anderer Vergaser oben dem entsprechend gehört auch die Bedüsung für den PWK 38 AirStriker:

    HD:178
    LLD: 50
    NOZH: 3. Clip
    LLschraube: 1 1/4 draußen

    Was genau im Vergaser jetzt kaputt bzw. verschlissen war weiß ich nicht jedoch werde ich bei Gelegenheit mal schauen ob jetzt wirklich der Düsenstock ausgeschlagen war oder obs doch was anderes war jedoch empfehle ich jedem der das selbe Problem hat zuerst die Düsenstockdichtung zu tauschen! Ist am billigsten und trifft genau so auf meine Symptome zu! Bei Gelegenheit schick ich mal Bilder vom vergaser falls es jemanden interessiert. Gekostet hat das Teil 36€ inkl. Versand!
    Danke nochmal an alle dir mir geholfen haben!

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •